Got my Yaesu FT-8800 installed - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


Reply
 
Thread Tools Display Modes
 
Old 03-09-2016, 10:10 PM   #1
Member
 
Join Date: Jun 2015
Posts: 21
Default Got my Yaesu FT-8800 installed

Finally got my Yaesu FT-8800 installed. Ran new 12 volt wire to the radio under the passenger seat direct from the battery (with a fuse of course) and ran the remote kit wiring from there to the cubby in the front. Used holes that were already in the cubby to run the wiring there.
Attached the metal dot on the microphone using tape and used a magnetic vent phone holder attached to the side of the cubby with one screw.
Used Velcro to attach radio head and speaker.

The antenna is run but currently it is a magnetic mount 5/8 wave Larsen. Once I get more time I am going to follow a post I read about removing the headliner and install an NMO mount through the roof. Run the wire down the pillar between the front and back doors to the radio.

Since I ran 10 gauge 12 volt wire direct from the battery I decided to add a 12 volt always on outlet below the cubby.

Will probably install a second one in the future.

Figured having a radio while exploring remote areas doesn't hurt!

FYI this whole install only required one screw. I tried using Velcro for microphone. Didn't work good.

skimaniaz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-09-2016, 10:36 PM   #2
Member
 
N6VHF's Avatar
 
Join Date: Jul 2015
Posts: 90
My Vehicle: 2015 XV Crosstrek (Tangerine Orange Pearl)
Default

How did you run all the cables and wires under everything? I ran my fused, 10 gauge wire from the battery, through the firewall, into the cab and under the carpet to the passenger seat where I mounted my ICOM ID-880H radio. That's as far as I have gotten since I haven't found anyone that knows how to remove all the plastic pieces. I assumed they were just snap-clipped in but I don't want to break anything trying to pull things apart. I bought a ProClip mount (the one that attaches to the left front pillar) and I am going to mount my speaker there. I want to mount my control head in the cubby as well using a custom mount that will attach to the inside/underside of the cubby. Not sure where the mic will end up. As far as the antenna goes, I used the Diamond mounts and my VHF/UHF antenna is on one side of the rear decklid and the HF antenna mount (Diamond K400 for my ATAS-120) is mounted on the opposite side. I have used adhesive cable tie anchors to run the coax from the mounts all the way until the cable gets to about the rear tail lights. That is where I am stuck on how to get the cable underneath the plastic again and inside the car to the passenger seat. hahaha. Since I don't currently plan on installing the HF radio in the car permanently, I will just run that to somewhere convenient. Then I can hook it up when I need it.

So basically my entire radio is working in the car...it's just a matter of hiding and routing the cables underneath all the plastic.

Do you have any photos you can share or tell me how you got all the cables underneath everything in order to run them to the cubby?
__________________
Southern California ~ Subaru Ambassador

N6VHF is offline   Reply With Quote
Old 03-12-2016, 12:25 PM   #3
Member
 
Join Date: Jun 2015
Posts: 21
Default

Some Pictures





skimaniaz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-16-2016, 06:54 AM   #4
New Member
 
Join Date: May 2016
Posts: 4
Default

I'm a ham and just bought a new 2016 Crosstrek. Nice to hear of another ham putting 2m in one. Any issues with either interference from the car, or the car electronics getting spoofed when transmitting?

ML
KE0MF
Colorado
another_mikey is offline   Reply With Quote
Old 05-16-2016, 11:59 AM   #5
Member
 
Join Date: Jun 2015
Posts: 21
Default

The radio works great. No issues to speak of.
skimaniaz is offline   Reply With Quote
Old 05-16-2016, 08:59 PM   #6
Member
 
N6VHF's Avatar
 
Join Date: Jul 2015
Posts: 90
My Vehicle: 2015 XV Crosstrek (Tangerine Orange Pearl)
Default

Quote:
Originally Posted by another_mikey View Post
I'm a ham and just bought a new 2016 Crosstrek. Nice to hear of another ham putting 2m in one. Any issues with either interference from the car, or the car electronics getting spoofed when transmitting?

ML
KE0MF
Colorado
I have had no issues either. Been transmitting 50+ watts on VHF and UHF and 100 watts on HF with no issues to the electronics in the car.

Picking up a little bit of engine noise on HF, but nothing I can't fix with some ferrite beads or torriods on the power cables.

Neil - N6VHF
__________________
Southern California ~ Subaru Ambassador

N6VHF is offline   Reply With Quote
Old 05-16-2016, 11:42 PM   #7
New Member
 
Join Date: May 2016
Posts: 4
Default

excellent to hear! I had HF in my previous vehicle, but since I am keeping that, I think I will just be going for a ~50w 2m/440 mobile rig in the 'Trek. I was a little worried with all the tech in the car, I might have an issue. I have the Eyesight system - Neil, do you have that in your car? That is the system I worry about the most, as would hate to click the mic transmit button and have the car decide it has to slam on the brakes...

ML
KE0MF
another_mikey is offline   Reply With Quote
Old 05-17-2016, 07:56 PM   #8
Member
 
N6VHF's Avatar
 
Join Date: Jul 2015
Posts: 90
My Vehicle: 2015 XV Crosstrek (Tangerine Orange Pearl)
Default

Nope. I opted for the car without the Eyesight. So I can't comment on that. I guess you will just have to test it out on a safe stretch of road to see if there would be any issues.
__________________
Southern California ~ Subaru Ambassador

N6VHF is offline   Reply With Quote
Old 05-22-2016, 11:28 PM   #9
Member
 
Join Date: Jul 2014
Posts: 22
My Vehicle: 2014 XV Crosstrek Limited
Default

Just updated my thread about ham radio install in XV and an album showing some pics. I decided NOT to put my dual bander on the roof as I didn't want to run the possibilities of issues with the air bags. Look for porcupine and LadyHawk IV 73's
__________________
73 de DeVere
porcupine is offline   Reply With Quote
Reply

Tags
ham radio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.