CarPlay issue - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


 
 
Thread Tools
 
Old 04-13-2019, 01:31 PM  
Member
 
Join Date: Mar 2019
Posts: 8
My Vehicle: 2019 Subaru Crosstrek premium Dark Gray Metallic
Default CarPlay issue

I took my 2019 subie to a reputable car stereo store to put in a alpine amp and change out the crappy stock speakers to alpines as well. After the install my STARLINK red light came on and quit working. I seen on other forums on this site what the issue is and am bringing my car back in so they can fix it. Another issue I am having is that my car play quit working as well. Is this just a separate issue or could it be a result from wiring the amp up wrong as well.

My19subiect is offline  
Sponsored Links
Advertisement
 
Old 04-15-2019, 02:17 PM  
Member
 
joey4420's Avatar
 
Join Date: Oct 2018
Posts: 56
My Vehicle: 2019 Subaru Crosstrek
Default

Car play, tends to be odd in the Crosstrek. Make sure you don't have a lot of apps open on your phone, plug it in and wait.
__________________
Joey
Liberty Twp OH
2019 Crosstrek Limited - Orange
joey4420 is offline  
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.