Humming noise from the back - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


Reply
 
Thread Tools Display Modes
 
Old 03-02-2019, 04:10 PM   #1
Member
 
Ausfahrt's Avatar
 
Join Date: Oct 2013
Posts: 26
My Vehicle: 2014 XV Crosstrek MT
Default Humming noise from the back

My wife's 2014 has been a great car and is nearing 75,000 miles. But we have recently noticed a dull rythmic humming noise that seems to be coming from the rear of the car.


I jacked the car up on all four wheels and put it in 5th gear to see if I could identify where it was coming from to no avail.



The humming is most noticeable in 5th gear between 40 and 60 mph. It varies with the speed of the vehicle regardless of what gear it's in or whether accelerating or coasting.


I am hoping that it is a rear wheel bearing and not the rear differential. Any thoughts or suggestions are welcomed.

Ausfahrt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-02-2019, 10:49 PM   #2
Full Member
 
The Hulls's Avatar
 
Join Date: Mar 2013
Posts: 229
My Vehicle: Sigourney our XV, and Pearl our XT
Default

We had a right rear wheel bearing replaced at 42k, odds are pretty good a bearing is getting your Crosstrek to hum.

Take a look at your tires for any feathering or cupping, our tire feather the outer edge as a sign of the bearing failure.

Good luck. Daniel
__________________
Remember where you have been because it will help guide where you are going. --DSH

The Hulls is offline   Reply With Quote
Old 03-03-2019, 12:13 AM   #3
Member
 
Ausfahrt's Avatar
 
Join Date: Oct 2013
Posts: 26
My Vehicle: 2014 XV Crosstrek MT
Default

Well the rear wheel bearings are not that expensive so I guess that I will start there. Thanks for the reply.
Ausfahrt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-06-2019, 11:21 PM   #4
Member
 
Join Date: Mar 2013
Posts: 14
My Vehicle: 2013 XV Crosstrek Tangerine Orange Limited
Default

Quote:
Originally Posted by Ausfahrt View Post
My wife's 2014 has been a great car and is nearing 75,000 miles. But we have recently noticed a dull rythmic humming noise that seems to be coming from the rear of the car.


I jacked the car up on all four wheels and put it in 5th gear to see if I could identify where it was coming from to no avail.



The humming is most noticeable in 5th gear between 40 and 60 mph. It varies with the speed of the vehicle regardless of what gear it's in or whether accelerating or coasting.


I am hoping that it is a rear wheel bearing and not the rear differential. Any thoughts or suggestions are welcomed.
Definitely rear bearing, had same thought the cvt is gone it was rught rear bearing, you can buy and do it yourself if you skilled there is a video on a youtube, mine is 2015

Sent from my SM-G965U using Tapatalk
aperegudin is offline   Reply With Quote
Old 03-07-2019, 12:05 AM   #5
New Member
 
Join Date: Jan 2014
Posts: 2
Default

Our 2014 Crosstrek Limited also had a rear wheel bearing go at around 42k and was replaced under drivetrain warranty. Our car has never been off road and I have found many owners with the same rear wheel bearing problems. I feel there should be a recall as I have had many cars with 200k and never changed a wheel bearing.
Fleetwood is offline   Reply With Quote
Old 03-07-2019, 01:10 AM   #6
Member
 
moongdss's Avatar
 
Join Date: Aug 2014
Posts: 9
My Vehicle: 2014 XV Tangerine Crosstrek
Default

I have a 2014 manual and also had the right rear bearing replaced at about 48k under warranty.
__________________
Diana of Baltimore
2014 Premium Crosstrek, 5sp manual, Tangerine Pearl
moongdss is offline   Reply With Quote
Old 03-10-2019, 04:25 PM   #7
Member
 
Ausfahrt's Avatar
 
Join Date: Oct 2013
Posts: 26
My Vehicle: 2014 XV Crosstrek MT
Default

Well it ended up being the driver side rear wheel bearing. I bought a pair of rear hubs with the bearings and it worked out great, easy to install.


I bought them from Ebay here: https://www.ebay.com/itm/Rear-Wheel-...53.m2749.l2649


Thanks to all who chimed in and here are a couple of pics....






Ausfahrt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.