Metallic Engine Sound on Cold Start - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


Reply
 
Thread Tools Display Modes
 
Old 02-27-2017, 07:13 PM   #1
Member
 
Join Date: Feb 2017
Posts: 6
Default Metallic Engine Sound on Cold Start

Hi Folks,
I have a new 2017 Crosstrek Limited with about 75 miles on it. I noticed that when I start the car in the morning each day (weather is about 35 degrees outside), there is a brief sound (less than a second) that sounds like a metallic grinding sound. It only happens when the car has not been turned on for several hours. Is this normal? Any idea what it might be?
Thank you,
Jim

Jim_Wheeler is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-27-2017, 09:44 PM   #2
Senior Member
 
Cogen Man's Avatar
 
Join Date: May 2015
Posts: 318
My Vehicle: 2019 Limited/EyeSight
Default

This seems to be normal. My 2015 Limited and the wife's 2016 Sport both do it. I believe it's the timing chain.
__________________
2019 Limited with EyeSight.
Cogen Man is offline   Reply With Quote
Old 02-27-2017, 09:58 PM   #3
Full Member
 
keithwceb2's Avatar
 
Join Date: Feb 2015
Posts: 154
My Vehicle: 2019 Crosstrek Limited -Orange
Default

My 2015 5spd does it too.
And once it does warms up? It sounds like a "model T"
Almost like an engine tick. But everyone says that's normal too. LOL
Go figure.
-Keith
keithwceb2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-28-2017, 05:31 PM   #4
Site Team
 
Join Date: Jan 1970
Posts: 70
Default

Hey Jim_Wheeler,

Just wanted to let you know that I have moved this thread over to General Maintenance and Troubleshooting under Crosstrek Garage as it is a more appropriate section for an inquiry like this.

Cheers,
Natalie
Tech Admin is offline   Reply With Quote
Old 02-28-2017, 08:07 PM   #5
Member
 
Join Date: Jan 2017
Posts: 48
Default

Same here. Not worried about it. I had heard similar stories from various sources. I think it's a "feature" of the flat 4 design. Sound management is likely different than other designs


Sent from my iPhone using Tapatalk
RayG is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.