Navigation Map SD Error - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


Reply
 
Thread Tools Display Modes
 
Old 03-03-2017, 09:55 PM   #1
Member
 
ArnieB's Avatar
 
Join Date: Feb 2017
Posts: 44
Default Navigation Map SD Error

I tried the navigation in my new Crosstrek this morning for the first time since I picked it up this past Tuesday evening. It doesn't work. I get the following error:

Unable to read the map SD data
Check the map SD
If necessary, consult your dealer

When I picked up the car and first got into it with the sales rep who wanted to orient me in the processes got my phone synced fine and put the SD card into the dash but didn't test the navigation. Per the dealers recommendation, I popped the SD card out and back in twice with no resolution. I will be heading to the dealer tomorrow morning so they can resolve this but I'm a little annoyed at having to drive back there so soon after the purchase.

Anyone have this happen?


Sent from my iPhone using Tapatalk

ArnieB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-04-2017, 02:49 AM   #2
Site Team
 
AWDfreak's Avatar
 
Join Date: Oct 2012
Posts: 2,940
My Vehicle: 2014 Subaru XV Crosstrek 5MT
Default

That's the first I've heard of that issue. I would start by confirming clean contacts on both ends and re-trying. Otherwise, all you can really do is hope the dealer resolves it. Headunit issues have already plagued the new headunit featured in the 5th generation Impreza due to an electrical issue, which yours is not directly related to.
__________________
"Why would I want to profess my feelings for some 3D girl?" - Tomoya Aki from the anime Saekano
AWDfreak is offline   Reply With Quote
Old 03-04-2017, 10:29 AM   #3
Full Member
 
Join Date: May 2014
Posts: 111
My Vehicle: 2014 XV Crosstrek Limited CVT (ISM)
Default

I had an issue with mine. Ended up getting a new SD card from the dealer.
__________________
Mark
2014 XV Crosstrek CVT - Ice Silver Metallic
MarkEagleUSA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-04-2017, 02:35 PM   #4
Member
 
ArnieB's Avatar
 
Join Date: Feb 2017
Posts: 44
Default

I just got back from the dealer. Replaced the SD card. All set!


Sent from my iPad using Tapatalk
ArnieB is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.