Odd noise during acceleration - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


Reply
 
Thread Tools Display Modes
 
Old 03-27-2016, 03:48 PM   #1
Member
 
acftmech247's Avatar
 
Join Date: Nov 2014
Posts: 18
My Vehicle: 2014 Crosstrek
Default Odd noise during acceleration

2014 MT during acceleration have a noise from right front. The noise sounds like a cross between a header leak and loose heat shield rattle, or a valve mistiming allowing exhaust valve to open early and finish firing in down pipe, don't know. A/C on or off no change, Noise most prevalent between 2800-4000RPM
happens in all gears, not octane related, not cowl rattle and checked all panels under hood and in passenger cabin for security.
Only mods are a K&N air filter and a muffler delete and 35000+ miles
Spent three hours at dealer Friday and nothing found. Tech reported nothing found during test drive with Scan tool attached indicating a hard engine issue. A/C on or off no change
Working throttle can make noise worse or better.

Anyone else have similar issues, going back Thursday and get a loaner car until techs can find issue.

acftmech247 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-27-2016, 09:09 PM   #2
Site Team
 
AWDfreak's Avatar
 
Join Date: Oct 2012
Posts: 2,940
My Vehicle: 2014 Subaru XV Crosstrek 5MT
Default

About a month ago or so, my 2014 5MT has had a sound that sounds like a slight exhaust leak and/or heat shield rattle. I have no modifications to engine or exhaust.

Mine has 73,000 miles and for my exhaust, there is substantial surface rusting on my exhaust. Otherwise, I never bothered to try and find/solve the problem, as it hasn't bothered me enough.
__________________
"Why would I want to profess my feelings for some 3D girl?" - Tomoya Aki from the anime Saekano
AWDfreak is offline   Reply With Quote
Old 03-27-2016, 09:42 PM   #3
Member
 
acftmech247's Avatar
 
Join Date: Nov 2014
Posts: 18
My Vehicle: 2014 Crosstrek
Default

AWDFreak only reason I am trying to get this solved is because still under warranty. If this ends up being something real than my help someone else.
More worried may be a fault in the valve timing actuator since happens in range the actuator kicks in.
In my experience with the boxer format engine tics like this can be a valve or rocker issue. But I can usually get right next to cylinder and hear run. I typically deal with much larger displacement opposed engines more in the neighborhood of 360cid to 550cid. Difference can run at speed on ground and stationary to diagnose better.
otherwise love my Subie and this is the only issue have had with drive train.
acftmech247 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-30-2016, 02:32 AM   #4
Site Team
 
AWDfreak's Avatar
 
Join Date: Oct 2012
Posts: 2,940
My Vehicle: 2014 Subaru XV Crosstrek 5MT
Default

With it potentially being an AVCS issue, I would hope that if that is the issue, an experienced technician would be able to pinpoint it via relationship between the camshaft position, RPM, and relative position of the AVCS cam phasing... or something of that sort.

Honestly, despite the training I've had, I really couldn't tell you what it may be. I just hope it gets solved so other XV Crosstrek drivers may know what HAS gone wrong.
__________________
"Why would I want to profess my feelings for some 3D girl?" - Tomoya Aki from the anime Saekano
AWDfreak is offline   Reply With Quote
Old 04-09-2016, 02:46 PM   #5
Member
 
acftmech247's Avatar
 
Join Date: Nov 2014
Posts: 18
My Vehicle: 2014 Crosstrek
Default

The result of odd noise was the inlet duct from radiator support to air box. There are numerous plastic rivets on bottom of duct and most of mine were busted. Two techs spent over a six hours and 100miles driven before found.
Was informed by one of the techs that had my car been an cvt they would have been in it for weeks.
So problem solved.
Thank goodness it wasn't something major
acftmech247 is offline   Reply With Quote
Old 04-12-2016, 06:11 AM   #6
Site Team
 
AWDfreak's Avatar
 
Join Date: Oct 2012
Posts: 2,940
My Vehicle: 2014 Subaru XV Crosstrek 5MT
Default

That is such a peculiar problem to have!

Thanks for reporting back! I'm glad that the dealership techs were able to find the problem
__________________
"Why would I want to profess my feelings for some 3D girl?" - Tomoya Aki from the anime Saekano
AWDfreak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.