Strange tone - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


Reply
 
Thread Tools Display Modes
 
Old 07-03-2015, 07:21 PM   #1
Member
 
Join Date: Jul 2015
Posts: 5
Default Strange tone

So I haven't found anything while searching so let me know if anyone else has ever had this happen. I have a 2015 crosstrek limited with all the bells and whistles and one that I can't understand. While driving in any condition occasionally it will fade out the radio volume, if the radio is on, and make a single "ding" tone the. Fade the music back in. It is not part of the eyesight system as it is a different pitch and in too many different conditions for it to be that system. I do not have a destination planned in the nav system, but it does sound like a nav tone. The dealer has not been much help with this thus far, but it will be getting its first oil change in a week and I am planning to give them some time to try and figure it out more then. Just curious to see if anyone else has ever had this problem. Thanks for any info.

adventureguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-03-2015, 10:00 PM   #2
Site Team
 
AWDfreak's Avatar
 
Join Date: Oct 2012
Posts: 2,940
My Vehicle: 2014 Subaru XV Crosstrek 5MT
Default

Have you checked up on this chart yet?

http://techinfo.subaru.com/proxy/947...S033015_11.pdf

It may be related to Eyesight and/or the Lane Departure/Lane Sway warnings.
AWDfreak is offline   Reply With Quote
Old 07-04-2015, 02:35 AM   #3
Member
 
Join Date: Jul 2015
Posts: 5
Default

I have checked this out. I am pretty sure it is not in the eyesight system as the sound is run through the stereo spekakers and I thought the eyesight has a dedicated speaker of its own. It is a single tone and there is no visual cue to go along with the auditory cue that I hear. Thus my confusion. I don't know what the system is trying to alert me to. There is no driveability issue so it can't be incredibly important. I have the local dealer doing some looking for me as well. Just thought some experiences folks might know what this is.
adventureguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-04-2015, 09:16 PM   #4
Site Team
 
AWDfreak's Avatar
 
Join Date: Oct 2012
Posts: 2,940
My Vehicle: 2014 Subaru XV Crosstrek 5MT
Default

Darn... Well, it most definitely sounds odd. I looked at the audio section of your model year's owner's manual and was unable to find anything related to your problem. I hope your local Subaru dealer clarifies what it is, because that would definitely annoy me too.
AWDfreak is offline   Reply With Quote
Old 07-05-2015, 05:44 AM   #5
Member
 
Join Date: Jul 2015
Posts: 5
Default

I finally found my own answer. It looks like the sign post setting in the nav system shows the upcoming road signs in the lower right hand corner of the nav display. I keep mine in split screen most of the time and don't see those. It makes a tone every time I pass a sign it has programmed into the map. Even if the nav system is not engaged in actual navigation. This, shutting that off fixed my problem.
adventureguy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.