Tapatalk - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


Reply
 
Thread Tools Display Modes
 
Old 02-08-2017, 10:19 PM   #1
Full Member
 
Join Date: May 2014
Posts: 109
My Vehicle: 2014 XV Crosstrek Limited CVT (ISM)
Default Tapatalk

The Tapatalk interface seems to be down. It was working early this morning but nothing for the last 8 hours at least.

__________________
Mark
2014 XV Crosstrek CVT - Ice Silver Metallic
MarkEagleUSA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-09-2017, 04:46 AM   #2
Site Team
 
AWDfreak's Avatar
 
Join Date: Oct 2012
Posts: 2,940
My Vehicle: 2014 Subaru XV Crosstrek 5MT
Default

The actual interface or just logging in?

Yesterday, a member was having problems logging in using Tapatalk.
__________________
"Why would I want to profess my feelings for some 3D girl?" - Tomoya Aki from the anime Saekano
AWDfreak is offline   Reply With Quote
Old 02-09-2017, 06:25 AM   #3
Full Member
 
Join Date: May 2014
Posts: 109
My Vehicle: 2014 XV Crosstrek Limited CVT (ISM)
Default

At first it was asking me to login. Now it just says "Webpage not available". Tried a few things but nothing works.
__________________
Mark
2014 XV Crosstrek CVT - Ice Silver Metallic
MarkEagleUSA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-09-2017, 10:54 AM   #4
Full Member
 
Join Date: May 2014
Posts: 109
My Vehicle: 2014 XV Crosstrek Limited CVT (ISM)
Default

Tapatalk is looking for

https://www.clubcrosstrek.com/forums

The https:// URL appears to be invalid. The regular http:// URL is fine (obviously).
__________________
Mark
2014 XV Crosstrek CVT - Ice Silver Metallic
MarkEagleUSA is offline   Reply With Quote
Old 02-09-2017, 06:08 PM   #5
Site Team
 
Join Date: Dec 1969
Posts: 70
Default

Hey there,

What device are you using when you run into this error?
I tried this on an iPad as well as an android phone.

Can you try clearing the cache from the browser itself?
Go to Me->Advanced Options->Clear Cache.

Let me know if this clears things up.

Richard.
Tech Admin is offline   Reply With Quote
Old 02-09-2017, 06:27 PM   #6
Full Member
 
Join Date: May 2014
Posts: 109
My Vehicle: 2014 XV Crosstrek Limited CVT (ISM)
Default

I'm using the Tapatalk Android app on my phone. I'm currently responding to this thread on my phone so it appears to be fixed!
__________________
Mark
2014 XV Crosstrek CVT - Ice Silver Metallic
MarkEagleUSA is offline   Reply With Quote
Old 02-09-2017, 08:24 PM   #7
Member
 
mifiremedic's Avatar
 
Join Date: May 2013
Posts: 70
My Vehicle: 2013, Premium, Dark Gray Metallic
Default

Working again here too, down yesterday.
mifiremedic is offline   Reply With Quote
Old 02-10-2017, 03:50 PM   #8
Site Team
 
Join Date: Dec 1969
Posts: 70
Default

Glad to hear! It may have just been a hiccup on TT's end. Let us know if you have any more trouble. We have very limited control over Tapatalk but we will see if there is anything we can do to help.

Dayle
Tech Admin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.