First issue with my Audio/Nav. unit - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


Reply
 
Thread Tools Display Modes
 
Old 02-13-2014, 02:06 AM   #1
Member
 
ramaas's Avatar
 
Join Date: Apr 2013
Posts: 17
My Vehicle: 2014 Crosstrek Limited, Desert Khaki
Default First issue with my Audio/Nav. unit

So today I was driving back to Las Vegas, Listening to the Sirius Radio, Nav was on and my iPhone was connected via B/T for hands free use if I get a call. I decided to Text my wife a message and picked up my IPhone, typed the message and just as I hit the send button the stereo went dead no sound at all and the phone disconnected the B/T connection. nothing would work. had to stop and turn vehicle off, restart and everything was back. first time this has ever happened, kind of weird. never occurred before while texting..
just thought I would throw it out there to see if anyone else has had an issue..

ramaas is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

« Speakers | sat nav »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 08:27 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.