home link issues - Club Crosstrek | Subaru XV Crosstrek Forums
Club Crosstrek | Subaru XV Crosstrek Forums
 


Reply
 
Thread Tools Display Modes
 
Old 05-23-2013, 07:42 PM   #1
Member
 
bdrex28's Avatar
 
Join Date: May 2013
Posts: 38
My Vehicle: 2013 Crosstrek XV, Satin White Pearl, Limited with Nav
Default home link issues

I'm having the hardest time setting my garage door to my home link. apparently it wont work just holding down the opener and home link button at the same time and the directions for the other ways are somewhat confusing to me I hate to admit, any ideas?


bdrex28 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-23-2013, 10:28 PM   #2
Member
 
on0se's Avatar
 
Join Date: May 2013
Posts: 61
My Vehicle: 2013 Subaru XV Crosstrek Ltd.
Default Re: home link issues

According to the directions ... I did:
1. Hold the 1st and 3rd homelink buttons on the mirror until blinks (20-30 seconds).
2. Hold the garage remote very close to the mirror and press the remote and the desired button the mirror at the same time for a bit until the mirror blinks (might have to double-check the directions on when to stop).
3. Physically get out of the car and find/click the "sync" button on your garage door motor-box-thing.
4. Go back to your car and press and hold the mirror button (that you chose earlier) for 2-5 seconds. Stop and repeat up to two more times until it works. (took me three times total).

The key thing is that even after I sync'd it - it's not just a single button click - I have to hold it down for a second or two. But that might just be my old system.

Hope this helps!
on0se is offline   Reply With Quote
Old 05-30-2013, 03:46 PM   #3
Member
 
Join Date: May 2013
Posts: 45
My Vehicle: 2013 Subaru XV Crosstrek Limited
Default Re: home link issues

Quote:
Originally Posted by on0se
According to the directions ... I did:
1. Hold the 1st and 3rd homelink buttons on the mirror until blinks (20-30 seconds).
2. Hold the garage remote very close to the mirror and press the remote and the desired button the mirror at the same time for a bit until the mirror blinks (might have to double-check the directions on when to stop).
3. Physically get out of the car and find/click the "sync" button on your garage door motor-box-thing.
4. Go back to your car and press and hold the mirror button (that you chose earlier) for 2-5 seconds. Stop and repeat up to two more times until it works. (took me three times total).

The key thing is that even after I sync'd it - it's not just a single button click - I have to hold it down for a second or two. But that might just be my old system.

Hope this helps!
This is correct, it's a bit of a pain at first, but after configuring the first garage door I have, doing the second one took half the time it did the first. And it is a hold down for 1 or 2 seconds for it to send the signal.
bkosh84 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-30-2013, 06:21 PM   #4
Member
 
bdrex28's Avatar
 
Join Date: May 2013
Posts: 38
My Vehicle: 2013 Crosstrek XV, Satin White Pearl, Limited with Nav
Default Re: home link issues

Nothing worked for me and apparently much of it is due to my garage door opener and some frequency hopping it does.

I tried the training button on the unit and that still didn't work. Oh well, may just use garage door opener.

bdrex28 is offline   Reply With Quote
Old 05-30-2013, 11:03 PM   #5
Hero Member
 
Xtrekr's Avatar
 
Join Date: Feb 2013
Posts: 927
My Vehicle: MY13 Crosstrek Limited CVT- Satin White Pearl
Default Re: home link issues

Sorry ro hear you cant get it workin. Look into flash to pass on amazon. Pretty slick

Sent from my SAMSUNG GALAXY S4 using Tapatalk 2

__________________
~Todd~

"Life is tough... but it's tougher when you're stupid." ~John Wayne
Xtrekr is offline   Reply With Quote
Old 05-31-2013, 02:15 PM   #6
Member
 
Join Date: May 2013
Posts: 45
My Vehicle: 2013 Subaru XV Crosstrek Limited
Default Re: home link issues

Hmm.. I would call HomeLink and see if they could help you.. It should be on that paperwork you have for it.
bkosh84 is offline   Reply With Quote
Old 05-31-2013, 04:03 PM   #7
Member
 
on0se's Avatar
 
Join Date: May 2013
Posts: 61
My Vehicle: 2013 Subaru XV Crosstrek Ltd.
Default Re: home link issues

It might also help to know what make and model your garage system is.
on0se is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.