Subaru XV Crosstrek Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have noticed an approximately 1.5-second delay when talking on the
phone in Apple CarPlay. Meaning the party on the other end hears my voice 2
seconds after I start talking. So I am talking over them, and it is
nearly impossible to hold a conversation.
Is this something any of you have experienced?
I should also mention I had the issue with my iPhone 7. I also have
the issue with my brand new iPhone 8. I am using the genuine Apple
cable that came with my iPhone 8.
I also spoke with Subaru Customer Service last week and they had never
heard of this issue. They stated that a major update to the head unit
was coming, but they had no detail as to when it was coming or what
issues it addressed (not helpful at all).
Does anyone know anything about this head unit update?
 

·
Super Moderator
Joined
·
2,941 Posts
I'm presuming this is on the GT-chassis 3rd generation model?

I have never heard of this issue. You may want to consider checking some 5th gen Impreza forums for more answers and feedback.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I'm not familiar with the generations, first-time Subaru owner.
I should have mentioned this is a 2018 Crosstrek Premium.
 

·
Registered
Joined
·
67 Posts
I have the 2018 Crosstrek Premium as well.
I do "not" get the delay with mine. Have you tried switching the wire to another charging/connection wire. Although I have never had a delay. I did find that a few wires did not load the CarPlay consistently.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
I was previously using an Apple Certified Amazon Basics cable with both iPhone 7 and iPhone 8. Then I switched to the iPhone 8 cable that came with the phone. Both cables did the same thing on both phones.

And the thing where it takes like 10 to 15 seconds to recognize the phone, that happened across the board too.
 

·
Registered
Joined
·
67 Posts
I was previously using an Apple Certified Amazon Basics cable with both iPhone 7 and iPhone 8. Then I switched to the iPhone 8 cable that came with the phone. Both cables did the same thing on both phones.

And the thing where it takes like 10 to 15 seconds to recognize the phone, that happened across the board too.
Hmmmm iduno.

I would be pushy with the issue with the dealer.

Could be an issue with your head unit / stereo.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
That's exactly what I'm thinking.
After the first of the year, I am going to set up a service appointment.
 
1 - 8 of 8 Posts
Top