Subaru XV Crosstrek Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
My auto up window quit working. It still goes up and down but not automatically. Adds to the list of problems I've had on my 2013. Seats have worn to the point I now have a hole. Car is terrible in the snow and rain. 8000 miles out of the factory tires. Just SO not happy with this car. Can't wait to get it traded. Always loved Subarus too. My third one. Anybody else having these issues?
 

·
Registered
Joined
·
72 Posts
2013 with 25000 miles, bought new, live in west Michigan, it is great in the snow, wet roads. Stock tires, lots of life in the tires yet. You may need to reprogram your window, can be found in your owners manual. Hugs the road in the snow.... I always forget to paddle down shift in slippery conditions which really improves stopping. Have had jeeps, pickups, elements, all 4x4's and the crosstrek is by far the best in snow!
 

·
Super Moderator
Joined
·
352 Posts
My auto up window quit working. It still goes up and down but not automatically. Adds to the list of problems I've had on my 2013. Seats have worn to the point I now have a hole. Car is terrible in the snow and rain. 8000 miles out of the factory tires. Just SO not happy with this car. Can't wait to get it traded. Always loved Subarus too. My third one. Anybody else having these issues?


Occasionally, vehicles lose the programming for the auto up feature of windows. It happened in my 1999 Audi, 2011 Ford, and in my 2014 Subaru. There's a specific procedure you follow.

Basically, start with the key in the on position (can be running but doesn't have to be) and window up. Hold the window down button until the window reaches its down position and keep button depressed for another second or two. Then press the window down button again for a few seconds. Then press and hold the window up button until the window reaches its up position. Then depress the window up button for a few seconds. Then your window up function should be restored.

I hated the factory tires, but loved the Yokohama Geolandar AT-S that replaced them.

My seats have been great, and I drive 50-60k miles per year, so they see my ass quite a bit.

My Crosstrek handles rain just as well as my 1999 Audi A4 Quattro (really freaking awesome in the rain), and it does so with an additional few inches of ground clearance.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
That procedure did work for my window. Thank you very much. What would have made it deprogram? I will stand by my comments on my seats and handling though. A Google search will reveal I am not the only owner with these issues.
 

·
Registered
Joined
·
72 Posts
That's what's nice about forums, lots of info, good and not so good. The first cause that would come to mind would be the battery being disconnected.
 

·
Registered
Joined
·
32 Posts
Try these instructions for your window.

Initialize the power window using the
following procedure to reactivate these
functions.
1. Close the driver’s door.
2. Turn the ignition switch to the “ON”
position.
3. Open the driver’s side window halfway
by pushing down the power window
switch.
4. Pull up the power window switch and
close the window completely. Continue
pulling up the switch for approximately 1
second after the window is closed completely.
5. Open the driver’s side window completely
by fully pushing down the power
windows switch.
 

·
Registered
Joined
·
32 Posts
Also, sounds like you need a four wheel alignment done. Especially, if your tires only lasted 8,000 miles. Four wheel alignment will also probably fix your snow handling issues.
 

·
Super Moderator
Joined
·
352 Posts
That procedure did work for my window. Thank you very much. What would have made it deprogram? I will stand by my comments on my seats and handling though. A Google search will reveal I am not the only owner with these issues.


Big one is battery is drained. But it could be numerous things, up to and including a fluke.

You will never hear me say that any vehicle is perfect. My Crosstrek has been phenomenal. But, for example, there's a member here Wolverine12 that got like 770k miles out of his 2011 Ford Fiesta. I had severe issues for the entirety of the 114k I had mine, including multiple transmissions. (We were both on the same Fiesta forum).

So when I say I'm sorry for your troubles, trust that I mean it, because I've been there.

As the poster above me suggested, a four wheel alignment may resolve your handling issues, as it has for quite a few other owners experiencing similar issues. Others have great success in changing the rear struts for KYB units. (For the record, I know you shouldn't have to change components to feel confident in your relatively new vehicle. But again, we do not live in a perfect world.)


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
17 Posts
Discussion Starter #9
Thanks again everyone on the window fix. I will get the alignment done too. Anybody have the seat issues I have? When it first started I called my dealer and they suggested using fingernail clippers to clip the frays! I don't think it was a year old yet. I read that Subaru now has a tech bulletin out on it. I just hope mine is still under warranty.
 

·
Super Moderator
Joined
·
352 Posts
Thanks again everyone on the window fix. I will get the alignment done too. Anybody have the seat issues I have? When it first started I called my dealer and they suggested using fingernail clippers to clip the frays! I don't think it was a year old yet. I read that Subaru now has a tech bulletin out on it. I just hope mine is still under warranty.


I can't help you there. Mine have been amazing, the fabric has held up well. Again, I drive 50k/yr, about to bump up another 10k. So I'm sitting in it a lot, with no issues. My dog also sits in the back a lot, and his nails have yet to have any affect on the fabric.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
94 Posts
On the window control issue - when electricity is cut off (dead battery) it resets the switches for some reason. I've had this happen a few times with mine.
 
1 - 11 of 11 Posts
Top