Subaru XV Crosstrek Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
Anyone else hear a slight axle thump like sound when accelerating briskly @ about 3,000 RPM?
 

·
Registered
Joined
·
109 Posts
Did you hit a curb or anything? I had another car where the front axle started an occasional clunk in certain situations, and it was because I damaged the right axle boot (likely by hitting a snow covered curb). At least that is what I presume caused the sound, because I had it replaced and never heard the sound again.

ClubCrosstrek said:
Hmm, I haven't heard that. You sure it's coming from the axel and not just the CVT (a relatively noisy transmission)?
I am still adjusting to all the noise this transmission makes too. I've found it's much quieter once it's adequately warmed up, and I have good tunes playing.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #5
webcricket said:
Did you hit a curb or anything? I had another car where the front axle started an occasional clunk in certain situations, and it was because I damaged the right axle boot (likely by hitting a snow covered curb). At least that is what I presume caused the sound, because I had it replaced and never heard the sound again.

ClubCrosstrek said:
Hmm, I haven't heard that. You sure it's coming from the axel and not just the CVT (a relatively noisy transmission)?
I am still adjusting to all the noise this transmission makes too. I've found it's much quieter once it's adequately warmed up, and I have good tunes playing.
Didn't hit anything.. Yet.

Could be the tranny I'm still getting used to the cvt, it's goin in to get a factory hitch monday ill mention it. Maybe they'll let me drive another for comparison.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #7
Twist2Stop said:
Does it matter how hard you are accelerating?
Yeah, but I've been riding it mildly hard lately now that I'm over 1,000 miles and I haven't heard it. Probably just the CVT breaking in? Fixed itself.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #9
This seems to have returned. Only does it from a stop, after about 25/30 MPH the engine drowns it out. I think its the rear drive shaft resonating?
 
1 - 10 of 10 Posts
Top