Subaru XV Crosstrek Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
I'm having the hardest time setting my garage door to my home link. apparently it wont work just holding down the opener and home link button at the same time and the directions for the other ways are somewhat confusing to me I hate to admit, any ideas?
 

·
Registered
Joined
·
61 Posts
According to the directions ... I did:
1. Hold the 1st and 3rd homelink buttons on the mirror until blinks (20-30 seconds).
2. Hold the garage remote very close to the mirror and press the remote and the desired button the mirror at the same time for a bit until the mirror blinks (might have to double-check the directions on when to stop).
3. Physically get out of the car and find/click the "sync" button on your garage door motor-box-thing.
4. Go back to your car and press and hold the mirror button (that you chose earlier) for 2-5 seconds. Stop and repeat up to two more times until it works. (took me three times total).

The key thing is that even after I sync'd it - it's not just a single button click - I have to hold it down for a second or two. But that might just be my old system.

Hope this helps!
 

·
Registered
Joined
·
45 Posts
on0se said:
According to the directions ... I did:
1. Hold the 1st and 3rd homelink buttons on the mirror until blinks (20-30 seconds).
2. Hold the garage remote very close to the mirror and press the remote and the desired button the mirror at the same time for a bit until the mirror blinks (might have to double-check the directions on when to stop).
3. Physically get out of the car and find/click the "sync" button on your garage door motor-box-thing.
4. Go back to your car and press and hold the mirror button (that you chose earlier) for 2-5 seconds. Stop and repeat up to two more times until it works. (took me three times total).

The key thing is that even after I sync'd it - it's not just a single button click - I have to hold it down for a second or two. But that might just be my old system.

Hope this helps!
This is correct, it's a bit of a pain at first, but after configuring the first garage door I have, doing the second one took half the time it did the first. And it is a hold down for 1 or 2 seconds for it to send the signal.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #4
Nothing worked for me and apparently much of it is due to my garage door opener and some frequency hopping it does.

I tried the training button on the unit and that still didn't work. Oh well, may just use garage door opener.
 

·
Registered
Joined
·
927 Posts
Sorry ro hear you cant get it workin. Look into flash to pass on amazon. Pretty slick

Sent from my SAMSUNG GALAXY S4 using Tapatalk 2
 
1 - 7 of 7 Posts
Top