Subaru XV Crosstrek Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Took my Khaki Premium w/CVT to Wakefield Subaru in Wakefield, MA, today for it's 1st oil change at 3750 miles. On the way I finally saw another Crosstrek just about 1 mile from the dealership but it didn't look like a test drive. The driver of the red XV and I exchanged waves so that was kind of cool! At the dealership I reported that I had had hard starting issues 4 times since my purchase on 12/20/12. They hadn't heard of this problem but after the oil change the service representative reported that they had found a service bulletin and had reflashed my ECM. Hopefully that's the end of the hard starts!!!
 

·
Registered
Joined
·
714 Posts
Good to know. I've had a couple. I've found that generally if I let the gauges sweep then crank it it'll be fine. I did have a couple hard starts just going from off straight to cranking.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #5
My hard starts had happened both ways, but usually after the weather had changed too....usually when it was colder in the morning...
 

·
Registered
Joined
·
714 Posts
I do believe that these fuel systems don't hold pressure once the car is turned off for very long so letting pressure build seems to help a ton. One of mine was FREEZING cold and the other was on a pretty warm day so it's hard to say for sure what caused it.
 

·
Registered
Joined
·
164 Posts
I've had a single hard start so far, on a rather cold morning.
According to the dealer, I don't need a 1000 km oil change before the scheduled maintenance at 15k.
 
1 - 7 of 7 Posts
Top